From: Leo Kim <leo....@atmel.com> This patch renames variable gu8DelBcn to del_beacon to avoid CamelCase naming convention.
Signed-off-by: Leo Kim <leo....@atmel.com> Signed-off-by: Tony Cho <tony....@atmel.com> --- drivers/staging/wilc1000/host_interface.c | 4 ++-- 1 file changed, 2 insertions(+), 2 deletions(-) diff --git a/drivers/staging/wilc1000/host_interface.c b/drivers/staging/wilc1000/host_interface.c index 6f4158f..1ad160d 100644 --- a/drivers/staging/wilc1000/host_interface.c +++ b/drivers/staging/wilc1000/host_interface.c @@ -259,7 +259,7 @@ static u8 ch_no; static u8 set_ip[2][4]; static u8 get_ip[2][4]; static u32 inactive_time; -static u8 gu8DelBcn; +static u8 del_beacon; static u32 gu32WidConnRstHack; u8 *gu8FlushedJoinReq; @@ -2373,7 +2373,7 @@ static void Handle_DelBeacon(struct host_if_drv *hif_drv) strWID.id = (u16)WID_DEL_BEACON; strWID.type = WID_CHAR; strWID.size = sizeof(char); - strWID.val = &gu8DelBcn; + strWID.val = &del_beacon; if (strWID.val == NULL) return; -- 1.9.1 _______________________________________________ devel mailing list de...@linuxdriverproject.org http://driverdev.linuxdriverproject.org/mailman/listinfo/driverdev-devel