From: Leo Kim <leo....@atmel.com>

This patch renames variable gu8Chnl to ch_no
to avoid CamelCase naming convention.

Signed-off-by: Leo Kim <leo....@atmel.com>
Signed-off-by: Tony Cho <tony....@atmel.com>
---
 drivers/staging/wilc1000/host_interface.c | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)

diff --git a/drivers/staging/wilc1000/host_interface.c 
b/drivers/staging/wilc1000/host_interface.c
index 79aaeaa..386267c 100644
--- a/drivers/staging/wilc1000/host_interface.c
+++ b/drivers/staging/wilc1000/host_interface.c
@@ -255,7 +255,7 @@ bool scan_while_connected;
 
 static s8 rssi;
 static s8 link_speed;
-static u8 gu8Chnl;
+static u8 ch_no;
 static u8 gs8SetIP[2][4];
 static u8 gs8GetIP[2][4];
 static u32 gu32InactiveTime;
@@ -2137,7 +2137,7 @@ static s32 Handle_GetChnl(struct host_if_drv *hif_drv)
 
        strWID.id = (u16)WID_CURRENT_CHANNEL;
        strWID.type = WID_CHAR;
-       strWID.val = (s8 *)&gu8Chnl;
+       strWID.val = (s8 *)&ch_no;
        strWID.size = sizeof(char);
 
        PRINT_D(HOSTINF_DBG, "Getting channel value\n");
@@ -3852,7 +3852,7 @@ s32 host_int_get_host_chnl_num(struct host_if_drv 
*hif_drv, u8 *pu8ChNo)
                PRINT_ER("wilc mq send fail\n");
        down(&hif_drv->hSemGetCHNL);
 
-       *pu8ChNo = gu8Chnl;
+       *pu8ChNo = ch_no;
 
        return s32Error;
 
-- 
1.9.1

_______________________________________________
devel mailing list
de...@linuxdriverproject.org
http://driverdev.linuxdriverproject.org/mailman/listinfo/driverdev-devel

Reply via email to