deliver is the binary name. but it's configured inside protocol lda {} section. This is getting annoying, any thoughts on what would be a good unifying name?
a) deliver binary, protocol deliver {} b) lda binary, protocol lda {} c) dovecot-lda binary, protocol lda {} d) mda binary, protocol mda {} e) dovecot-mda binary, protocol mda {} f) something else? In any case protocol lda {} would work for a while longer for backwards compatibility. c) and e) choices also makes me think if e.g. imap and imap-login should be called dovecot-imap and dovecot-imap-login instead. People have had trouble finding them since ps|grep dovecot doesn't find them..
signature.asc
Description: This is a digitally signed message part