#25350: Add alias '--no-input' to '--noinput' options for naming consistency
-------------------------------------+-------------------------------------
Reporter: rapilabs | Owner: nobody
Type: | Status: new
Cleanup/optimization |
Component: Core (Management | Version: master
commands) |
Severity: Normal | Resolution:
Keywords: 1.9 | Triage Stage: Accepted
Has patch: 0 | Needs documentation: 0
Needs tests: 0 | Patch needs improvement: 0
Easy pickings: 0 | UI/UX: 0
-------------------------------------+-------------------------------------
Comment (by timgraham):
I think the alias option is fine. I doubt removing the old option at some
point will be worthwhile.
--
Ticket URL: <https://code.djangoproject.com/ticket/25350#comment:3>
Django <https://code.djangoproject.com/>
The Web framework for perfectionists with deadlines.
--
You received this message because you are subscribed to the Google Groups
"Django updates" group.
To unsubscribe from this group and stop receiving emails from it, send an email
to [email protected].
To post to this group, send email to [email protected].
To view this discussion on the web visit
https://groups.google.com/d/msgid/django-updates/066.2e25ac62e8213eef40b61347eef4ed8a%40djangoproject.com.
For more options, visit https://groups.google.com/d/optout.