#25350: Add alias '--no-input' to '--noinput' options for naming consistency
--------------------------------------------+--------------------
Reporter: rapilabs | Owner: nobody
Type: Cleanup/optimization | Status: new
Component: Core (Management commands) | Version: 1.8
Severity: Normal | Keywords:
Triage Stage: Unreviewed | Has patch: 0
Easy pickings: 0 | UI/UX: 0
--------------------------------------------+--------------------
I've been caught out a few times with the various management commands that
use --noinput, by specifying --no-input in a similar naming fashion to
other options.
Was wondering whether it's worth adding an alias to existing --noinput
options?
--
Ticket URL: <https://code.djangoproject.com/ticket/25350>
Django <https://code.djangoproject.com/>
The Web framework for perfectionists with deadlines.
--
You received this message because you are subscribed to the Google Groups
"Django updates" group.
To unsubscribe from this group and stop receiving emails from it, send an email
to [email protected].
To post to this group, send email to [email protected].
To view this discussion on the web visit
https://groups.google.com/d/msgid/django-updates/051.999ca60233bb41c3f132da834e98509d%40djangoproject.com.
For more options, visit https://groups.google.com/d/optout.