Am Freitag, den 26.02.2010, 11:14 +0100 schrieb Ralf Ertzinger:
> Hi.
> 
> On Thu, 25 Feb 2010 22:29:21 +0100, Thomas Spura wrote:
> > Here is the snipped, I intend to use:
> > """
> > %{_mpich2_load}
> > 
> > # create ~/.mpd.conf, if it does not yet exist
> > if [ -e ~/.mpd.conf ]; then
> >     # working locally, don't delete ~/.mpd.conf
> >     DONT_DEL="TRUE"
> > else
> >     DONT_DEL="FALSE"
> 
> This is totally unrelated to your question, but could you consider not using
> double negatives for this variable? It makes the script harder to read, IMHO.

Well, I could use KEEP and not DONT_DEL maybe, but now I use a different
snippet, because mpich2 allows any file to be the config file, so now I
create it just in the same directory './mpd.conf'.

-- 
devel mailing list
devel@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/devel

Reply via email to