Hi. On Thu, 25 Feb 2010 22:29:21 +0100, Thomas Spura wrote:
> Here is the snipped, I intend to use: > """ > %{_mpich2_load} > > # create ~/.mpd.conf, if it does not yet exist > if [ -e ~/.mpd.conf ]; then > # working locally, don't delete ~/.mpd.conf > DONT_DEL="TRUE" > else > DONT_DEL="FALSE" This is totally unrelated to your question, but could you consider not using double negatives for this variable? It makes the script harder to read, IMHO. -- devel mailing list devel@lists.fedoraproject.org https://admin.fedoraproject.org/mailman/listinfo/devel