On Wed, Dec 26, 2012 at 8:16 PM, Ethan Jackson <et...@nicira.com> wrote: > Signed-off-by: Ethan Jackson <et...@nicira.com> > --- > lib/netdev-vport.c | 15 +++++++++------ > 1 file changed, 9 insertions(+), 6 deletions(-) > > diff --git a/lib/netdev-vport.c b/lib/netdev-vport.c > index 259d1d1..36926ed 100644 > --- a/lib/netdev-vport.c > +++ b/lib/netdev-vport.c > @@ -101,6 +101,12 @@ netdev_dev_vport_cast(const struct netdev_dev > *netdev_dev) > return CONTAINER_OF(netdev_dev, struct netdev_dev_vport, netdev_dev); > } > > +static struct netdev_dev_vport * > +netdev_get_vport_dev(const struct netdev *netdev)
I'd be inclined to call this netdev_vport_get_dev() instead since it currently sounds like something that I would expect to find in netdev.c but otherwise this looks fine. _______________________________________________ dev mailing list dev@openvswitch.org http://openvswitch.org/mailman/listinfo/dev