On Wed, Dec 14, 2016 at 10:53:57AM +0800, Yuanhan Liu wrote: > On Wed, Dec 14, 2016 at 07:25:30AM +0530, Jerin Jacob wrote: > > patchset 14-28: Replace the raw readl/writel in the drivers with > > new rte_read[b/w/l/q], rte_write[b/w/l/q] eal abstraction > > Instead of rte_read[b/w/l/q], there is another typical naming style: > rte_read[8/16/32/64]. Any preferences? If you ask me, I'd prefer the > later.
No strong opinion here. The rte_read[b/w/l/q] naming style is from Linux kernel. I will change to rte_read[8/16/32/64] in v2 if there is no objection.