Thanks Stephen. Noted, I believe this is okay for that very case, but I agree there is good balance between being explicit and being readable.
Thanks Nic > -----Original Message----- > From: Stephen Hemminger <step...@networkplumber.org> > Sent: Friday, January 5, 2024 2:00 PM > To: Vargas, Hernan <hernan.var...@intel.com> > Cc: dev@dpdk.org; gak...@marvell.com; Rix, Tom <t...@redhat.com>; > maxime.coque...@redhat.com; Chautru, Nicolas <nicolas.chau...@intel.com>; > Zhang, Qi Z <qi.z.zh...@intel.com> > Subject: Re: [PATCH v4 1/4] baseband/fpga_5gnr_fec: renaming for > consistency > > On Fri, 5 Jan 2024 13:15:16 -0800 > Hernan Vargas <hernan.var...@intel.com> wrote: > > > +#define FPGA_5GNR_QUEUE_FLUSH_TIMEOUT_US (1000) > > Just my opinion, no need it doesn't have to change but. > These variable names are getting quite long which doesn't improve readability.