On Wed, Jan 10, 2024 at 8:16 AM Juraj Linkeš <juraj.lin...@pantheon.tech>
wrote:

> <snip>
>
> > +    def test_scatter_mbuf_2048(self) -> None:
> > +        """Run the pmd_scatter test with `mbsize` set to 2048."""
>
> I've used a shortcut, I liked the reference :-). Looking at it, it
> could be simplified using :meth:
> """Run the :meth:`pmd_scatter` test with `mbsize` set to 2048."""
>

My mistake, I took it too literally. I'll update this.

Reply via email to