Hi Konstantin, 2015-03-18 10:58, Konstantin Ananyev: > lib/librte_eal/common/Makefile | 1 - > .../common/include/arch/x86/rte_common_vect.h | 128 > +++++++++++++++++++++ > lib/librte_eal/common/include/rte_common_vect.h | 128 > ---------------------
I think rte_vect.h is a better name as common is not anymore relevant. Should we add an empty file in ppc_64 directory?