> -----Original Message-----
> From: Zhang, Qi Z <qi.z.zh...@intel.com>
> Sent: Tuesday, August 10, 2021 10:52
> To: Yang, Qiming <qiming.y...@intel.com>
> Cc: Guo, Junfeng <junfeng....@intel.com>; dev@dpdk.org; Zhang, Qi Z
> <qi.z.zh...@intel.com>; Venkataramanan, Anirudh
> <anirudh.venkatarama...@intel.com>
> Subject: [PATCH 26/28] net/ice/base: rename and add a setter function
>
> Rename ucast_shared to umac_shared, as "umac" is a more widely
> used shorthand for "unicast MAC".
>
> Also add a helper function to set this flag. This helper is
> expected to be called by core drivers.
>
> Signed-off-by: Anirudh Venkataramanan
> <anirudh.venkatarama...@intel.com>
> Signed-off-by: Qi Zhang <qi.z.zh...@intel.com>
> ---
> drivers/net/ice/base/ice_common.c | 11 +++++++++++
> drivers/net/ice/base/ice_common.h | 1 +
> drivers/net/ice/base/ice_switch.c | 8 ++++----
> drivers/net/ice/base/ice_type.h | 3 ++-
> 4 files changed, 18 insertions(+), 5 deletions(-)
>
> --
> 2.26.2
Acked-by: Junfeng Guo <junfeng....@intel.com>
Regards,
Junfeng Guo