<snip>
> > static inline void* > > test_ring_inc_ptr(void *obj, int esize, unsigned int n) { > > int sz; > > > > sz = esize; > > /* Legacy queue APIs? */ > > if ((esize) == -1) > > Extra (paren) doesn't help readability either +1
<snip>
> > static inline void* > > test_ring_inc_ptr(void *obj, int esize, unsigned int n) { > > int sz; > > > > sz = esize; > > /* Legacy queue APIs? */ > > if ((esize) == -1) > > Extra (paren) doesn't help readability either +1