Hi Stephen, <snipped>
> > > + " --dbg-port to display information for all available ports\n" > > + " --dbg-tm to display information for traffic manager\n" > > + " --dbg-crypto to display information for crypto\n" > > + " --dbg-ring[=name] to display information for ring\n" > > + " --dbg-mempool[=name] to display information for > mempool\n", > > These might be useful outside of debugging, why not give them names like > --dbg-port == --show-port > --dpb-tm == --show-tm > Ok, as I understand you would like to reword 'dbg' to 'show' for 'port|tm|crypto|ring|mempool'. Sure I will do the same and share v2 Thanks Vipin Varghese