2014-04-11 13:45, Olivier Matz: > The name "nonpci_devs" for virtual devices is ambiguous as a physical > device can also be non-PCI (ex: usb, sata, ...). A better name for this > file is "vdev" as it only deals with virtual devices. > > This patch doesn't introduce any change except renaming. > > Signed-off-by: Olivier Matz <olivier.matz at 6wind.com>
Acked-by: Thomas Monjalon <thomas.monjalon at 6wind.com> Applied for version 1.6.0r2. Thanks -- Thomas