2014-02-28 18:25, Olivier Matz: > The name "nonpci" for virtual devices is ambiguous. A physical device > can be non-PCI (ex: usb, sata, ...). This file only deal with virtual > devices so rename it to avoid confusion. > > Signed-off-by: Olivier Matz <olivier.matz at 6wind.com>
> --- a/lib/librte_eal/common/Makefile > +++ b/lib/librte_eal/common/Makefile > @@ -38,7 +38,7 @@ INC += rte_pci_dev_ids.h rte_per_lcore.h rte_prefetch.h > rte_random.h INC += rte_rwlock.h rte_spinlock.h rte_tailq.h > rte_interrupts.h rte_alarm.h INC += rte_string_fns.h rte_cpuflags.h > rte_version.h rte_tailq_elem.h INC += rte_eal_memconfig.h rte_malloc_heap.h > -INC += rte_hexdump.h rte_devargs.h > +INC += rte_hexdump.h rte_devargs.h rte_vdev.h You are adding vdev.h. It should be in patch 07/11. Please re-submit a new version for them. -- Thomas