Hi all, I opened GEOMETRY-109 to rename the BoundarySource2D and BoundarySource3D "from()" static factory methods to "of()" to be more in line with the JDK's similar Stream.of() method. I also think it better reflects the performed operation since no processing is performed on the input. It's a small change but it would be a breaking change in the public API (still in beta) so I'd like to make sure that everyone is on board with it.
Regards, Matt J