+1 Dim.
There are a lot of src/test classes that contain a suite() method of the form: public static Test suite() { TestSuite suite = new TestSuite(SparseRealVectorTest.class); suite.setName("SparseRealVector Tests"); return suite; } or public static Test suite() { return new TestSuite(TriDiagonalTransformerTest.class); } Seems to me that these methods add little or no benefit to the code, and could just be removed. Any objections? --------------------------------------------------------------------- To unsubscribe, e-mail: dev-unsubscr...@commons.apache.org For additional commands, e-mail: dev-h...@commons.apache.org
---------------------------------------------------------------------------- Dimitri Pourbaix * Institut d'Astronomie et d'Astrophysique * Don't worry, be happy CP 226, office 2.N4.211, building NO * and CARPE DIEM. Universite Libre de Bruxelles * Boulevard du Triomphe * Tel : +32-2-650.35.71 B-1050 Bruxelles * Fax : +32-2-650.42.26 http://sb9.astro.ulb.ac.be/~pourbaix * mailto:pourb...@astro.ulb.ac.be --------------------------------------------------------------------- To unsubscribe, e-mail: dev-unsubscr...@commons.apache.org For additional commands, e-mail: dev-h...@commons.apache.org