sebb wrote: > There are a lot of src/test classes that contain a suite() method of the form: > > public static Test suite() { > TestSuite suite = new TestSuite(SparseRealVectorTest.class); > suite.setName("SparseRealVector Tests"); > return suite; > } > > or > > public static Test suite() { > return new TestSuite(TriDiagonalTransformerTest.class); > } > > > Seems to me that these methods add little or no benefit to the code, > and could just be removed. > > Any objections?
+1 Phil > > --------------------------------------------------------------------- > To unsubscribe, e-mail: dev-unsubscr...@commons.apache.org > For additional commands, e-mail: dev-h...@commons.apache.org > + --------------------------------------------------------------------- To unsubscribe, e-mail: dev-unsubscr...@commons.apache.org For additional commands, e-mail: dev-h...@commons.apache.org