Anastasia added a comment. In D109874#3011792 <https://reviews.llvm.org/D109874#3011792>, @Topotuna wrote:
> Both comments addressed. Personally, I would shuffle words around to rename > helper function as `getDefaultOpenCLPointeeAddrSpace` or > `getOpenCLDefaultPointeeAddrSpace`. Although I am not sure if there are some > assumed naming conventions in Clang. Originally, I was following the name of > `getDefaultCXXMethodAddrSpace`. I agree this naming scheme makes more sense. CHANGES SINCE LAST ACTION https://reviews.llvm.org/D109874/new/ https://reviews.llvm.org/D109874 _______________________________________________ cfe-commits mailing list cfe-commits@lists.llvm.org https://lists.llvm.org/cgi-bin/mailman/listinfo/cfe-commits