Topotuna marked 2 inline comments as done. Topotuna added a comment. Both comments addressed. Personally, I would shuffle words around to rename helper function as `getDefaultOpenCLPointeeAddrSpace` or `getOpenCLDefaultPointeeAddrSpace`. Although I am not sure if there are some assumed naming conventions in Clang. Originally, I was following the name of `getDefaultCXXMethodAddrSpace`.
CHANGES SINCE LAST ACTION https://reviews.llvm.org/D109874/new/ https://reviews.llvm.org/D109874 _______________________________________________ cfe-commits mailing list cfe-commits@lists.llvm.org https://lists.llvm.org/cgi-bin/mailman/listinfo/cfe-commits