jdoerfert added inline comments.
================ Comment at: clang/include/clang/Basic/TargetInfo.h:202 + const unsigned *GridValues; + const uint64_t *LongGridValues; ---------------- I would recommend adding a descriptive comment, even though that seems not to be the norm here. Why do we split these into "normal" and "long" grid values again? `= nullptr` and an assert in the getters? ================ Comment at: llvm/include/llvm/Frontend/OpenMP/OMPGridValues.h:20 + +namespace GPU { + ---------------- I would recommend `omp` not `GPU`, or `omp` before `gpu`. Repository: rG LLVM Github Monorepo CHANGES SINCE LAST ACTION https://reviews.llvm.org/D80917/new/ https://reviews.llvm.org/D80917 _______________________________________________ cfe-commits mailing list cfe-commits@lists.llvm.org https://lists.llvm.org/cgi-bin/mailman/listinfo/cfe-commits