aaron.ballman added inline comments.
================ Comment at: clang-tools-extra/test/clang-tidy/checkers/readability-identifier-naming-member-decl-usage.cpp:137 +} +}; // namespace CtorInits ---------------- I think this is one more test case to add: base class specifiers. e.g., ``` struct foo_bar {}; // Should be renamed struct Baz : foo_bar {}; // Should rename foo_bar ``` CHANGES SINCE LAST ACTION https://reviews.llvm.org/D72121/new/ https://reviews.llvm.org/D72121 _______________________________________________ cfe-commits mailing list cfe-commits@lists.llvm.org https://lists.llvm.org/cgi-bin/mailman/listinfo/cfe-commits