martong added inline comments.
================ Comment at: clang/unittests/AST/ASTImporterODRStrategiesTest.cpp:274 + // There may be a hidden fwd spec decl before a function spec decl. + if (auto *PrevF = dyn_cast<FunctionDecl>(ImportedD)) { + if (PrevF->getTemplatedKind() == ---------------- balazske wrote: > This should be called `ImportedF` instead of `PrevF`? Ok, renamed to `ImportedF`. Also removed the superfluous braces. Repository: rG LLVM Github Monorepo CHANGES SINCE LAST ACTION https://reviews.llvm.org/D66951/new/ https://reviews.llvm.org/D66951 _______________________________________________ cfe-commits mailing list cfe-commits@lists.llvm.org https://lists.llvm.org/cgi-bin/mailman/listinfo/cfe-commits