balazske marked an inline comment as done.
balazske added inline comments.

================
Comment at: clang/test/Analysis/Inputs/ctu-other.cpp:135
+
+struct DefParmContext {
+  static const int I;
----------------
martong wrote:
> shafik wrote:
> > martong wrote:
> > > Perhaps we could write `Default` instead of `Def`.
> > +1 to this and the name suggestion below.
> Please do not forget to rename.
I did not get response to the name of `testDefParmIncompleteImport`, I think 
`testImportOfIncompleteDefaultParm` is not good, probably 
`testImportOfIncompleteDefaultParmDuringImport` is better.


Repository:
  rG LLVM Github Monorepo

CHANGES SINCE LAST ACTION
  https://reviews.llvm.org/D65577/new/

https://reviews.llvm.org/D65577



_______________________________________________
cfe-commits mailing list
cfe-commits@lists.llvm.org
https://lists.llvm.org/cgi-bin/mailman/listinfo/cfe-commits

Reply via email to