dblaikie added inline comments.

================
Comment at: cfe/trunk/test/Profile/def-assignop.cpp:27
@@ +26,3 @@
+
+int main() {
+  A a1, a2;
----------------
This doesn't need to be main or have an int return. Just make it a void 
function (with some generic name) & drop the "return 0" to keep it simple.


Repository:
  rL LLVM

http://reviews.llvm.org/D16947



_______________________________________________
cfe-commits mailing list
cfe-commits@lists.llvm.org
http://lists.llvm.org/cgi-bin/mailman/listinfo/cfe-commits

Reply via email to