Szelethus added inline comments.
================ Comment at: clang-tidy/readability/RedundantPreprocessorCheck.cpp:19-22 +struct Entry { + SourceLocation Loc; + std::string MacroName; +}; ---------------- vmiklos wrote: > Szelethus wrote: > > This is a way too general name in my opinion. Either include comments that > > describe it, or rename it (preferably both). > Renamed to `PreprocessorCondition`, hope it helps. :-) I actually meant it for `Entry`, if you hover your mouse over an inline comment, you can see which lines it applies to. Sorry for the confusing communication :D https://reviews.llvm.org/D54349 _______________________________________________ cfe-commits mailing list cfe-commits@lists.llvm.org http://lists.llvm.org/cgi-bin/mailman/listinfo/cfe-commits