(Not all processes could be identified, non-owned process info
will not be shown, you would have to be root to see it all.)
Active Internet connections (only servers)
Proto Recv-Q Send-Q Local Address Foreign Address State
PID/Program name
tcp 0 0 0.0.0.0:5000 0.0.0.0:* LISTEN
5708/java
tcp 0 0 127.0.0.1:6379 0.0.0.0:* LISTEN
-
tcp 0 0 127.0.0.1:11211 0.0.0.0:* LISTEN
-
tcp 0 0 127.0.1.1:53 0.0.0.0:* LISTEN
-
tcp 0 0 127.0.0.1:631 0.0.0.0:* LISTEN
-
tcp 0 0 127.0.0.1:5432 0.0.0.0:* LISTEN
-
tcp 0 0 127.0.0.1:5433 0.0.0.0:* LISTEN
-
tcp6 0 0 ::1:631 :::* LISTEN
-
tcp6 0 0 :::8443 :::* LISTEN
5708/java
and
<pcname> 5708 91.3 14.2 5283980 1153916 pts/1 Sl+ 21:03 2:31 java
-Xdebug -Xrunjdwp:transport=dt_socket,address=5000,server=y,suspend=n -jar
target/cas.war
but it's showing
***************************
APPLICATION FAILED TO START
***************************
Description:
The Tomcat connector configured to listen on port 8443 failed to start. The
port may already be in use or the connector may be misconfigured.
Action:
Verify the connector's configuration, identify and stop any process that's
listening on port 8443, or configure this application to listen on another
port.
--
- CAS gitter chatroom: https://gitter.im/apereo/cas
- CAS mailing list guidelines: https://apereo.github.io/cas/Mailing-Lists.html
- CAS documentation website: https://apereo.github.io/cas
- CAS project website: https://github.com/apereo/cas
---
You received this message because you are subscribed to the Google Groups "CAS
Community" group.
To unsubscribe from this group and stop receiving emails from it, send an email
to [email protected].
To view this discussion on the web visit
https://groups.google.com/a/apereo.org/d/msgid/cas-user/22a8a384-4d1d-47d3-b1f3-7216039a9fc3%40apereo.org.