Hello Gianluca,

On 26/10/2026 10:33, Gianluca Cannata wrote:
Thanks for having a look at it.

? Those libraries do not exest at the moment.
I know. Shall I leave them off for the time being or shall I
coordinate with Mike for a naming convention ?

I'll be working on this on and off throughout today. I've got as far as the build system attempting to build the library which I expect will be called librumpdev_nvme. I don't yet know if ld_nvme.c and nvme.c can be linked in the same library for our purposes which would keep things simpler.

Mike.



Reply via email to