* Kern Sibbald schrieb am 04.10.08 um 15:13 Uhr: > Hello, > > Thanks for your comments. > > I think the best suggestion that I have seen for the name is (at least in the > current context): > > Exclude Dirs Containing = .no_backup
I though about this too, but then discarded the idea beacuse I thought it did not fit into the overall "syntax" of the bacula configuration. Dirs Containing = .no_backup I think this is against the "logic" in which almost all other directives are being built: WildDir = <wildcard> and its not Dir Matching Wildcard = <wildcard> I guess there would be many examples. Am I too nitpicking here? Wouldn't it be too inconsistent to introduce verbs in Directive-Names? > > That seems to me to be a very good name. > > Concerning the placement of the directive: I think it is worth examining if > we > can easily move it to the Exclude { } section. In that case, the directive > name could be > > Exclude { > Dirs Containing = .no_backup > ... > } I would like it! Do you think it would then be possible to put it into an Include{} section too to have the opposite effect? (Like I wrote ;)) -Marc -- 8AAC 5F46 83B4 DB70 8317 3723 296C 6CCA 35A6 4134 ------------------------------------------------------------------------- This SF.Net email is sponsored by the Moblin Your Move Developer's challenge Build the coolest Linux based applications with Moblin SDK & win great prizes Grand prize is a trip for two to an Open Source event anywhere in the world http://moblin-contest.org/redirect.php?banner_id=100&url=/ _______________________________________________ Bacula-devel mailing list Bacula-devel@lists.sourceforge.net https://lists.sourceforge.net/lists/listinfo/bacula-devel