On Mon, Jul 09, 2018 at 11:29:48AM +0100, Andrew Cooper wrote: > After attempting to develop the infrastructure, it turns out that the choice > of naming is suboptimal. > > Rename msr_domain_policy to just msr_policy to mirror the CPUID side of > things, and alter the 'dp' variable name convention to 'mp'. While altering > all the names, export all of the system msr_policy objects (which are already > global symbols). > > Rename msr_vcpu_policy to vcpu_msrs and switch 'vp' to 'msrs' in code. Update > the arch_vcpu field name to match. > > No functional change. > > Signed-off-by: Andrew Cooper <[email protected]>
Reviewed-by: Roger Pau Monné <[email protected]> Thanks. _______________________________________________ Xen-devel mailing list [email protected] https://lists.xenproject.org/mailman/listinfo/xen-devel
