> Are you actually sure you want to tie the vm-event interface to the ioreq > one (this is also a question to you, Tamas)? It would look slightly better > to me if this was a simple boolean named after its purpose (e.g. "write" > or "out" when it's meant to be set for OUT / OUTS and clear for IN / INS).
A boolean would be preferred indeed. Tamas