Hi Julien,
Julien Grall <[email protected]> writes: > Hi, > > On 27/01/2022 19:55, Oleksandr Tyshchenko wrote: >> From: Oleksandr Tyshchenko <[email protected]> >> All IOMMU drivers on Arm perform almost the same generic actions in >> hwdom_init callback. Move this code to common arch_iommu_hwdom_init() >> in order to get rid of code duplication. >> Signed-off-by: Oleksandr Tyshchenko <[email protected]> >> Reviewed-by: Volodymyr Babchuk <[email protected]> >> Reviewed-by: Yoshihiro Shimoda <[email protected]> > > IMO, the reviewed-by tags should have been dropped with the changes > you made. So I would like both reviewer to confirm they are happy with > the change. Yep, I'm still fine with this: Reviewed-by: Volodymyr Babchuk <[email protected]> -- Volodymyr Babchuk at EPAM
