On 26.01.2022 09:44, Andrew Cooper wrote: > Most MSR_SPEC_CTRL setup will be common between Intel and AMD. Instead of > opencoding an OR of two features everywhere, introduce has_spec_ctrl instead. > > Reword the comment above the Intel specific alternatives block to highlight > that it is Intel specific, and pull the setting of default_xen_spec_ctrl.IBRS > out because it will want to be common. > > No functional change. > > Signed-off-by: Andrew Cooper <[email protected]>
Reviewed-by: Jan Beulich <[email protected]>
