On Fri, Jul 24, 2015 at 12:47:47PM +0100, David Vrabel wrote: > Rename alloc_p2m() to xen_alloc_p2m_entry() and export it. > > This is useful for ensuring that a p2m entry is allocated (i.e., not a > shared missing or identity entry) so that subsequent set_phys_to_machine() > calls will require no further allocations. > > Signed-off-by: David Vrabel <david.vra...@citrix.com>
Reviewed-by: Daniel Kiper <daniel.ki...@oracle.com> ... but please add line in commit message saying that stuff from this patch will be used by next one. Daniel _______________________________________________ Xen-devel mailing list Xen-devel@lists.xen.org http://lists.xen.org/xen-devel