On 17 September 2014 12:46, Amir E. Aharoni <[email protected]> wrote: > Nitpick: If watchlist and notifications remain separated, it makes more > sense to me to call the operation that adds something to watchlist "watch" > rather than ''subscribe".
Good catch, that makes sense for me too. That would make "subscribe" a high level concept, easier to explain to newcomers, that is composed of both "watched threads" and "notifications" that expert editors could handle in more fine-grained detail. _______________________________________________ Wikimedia-l mailing list, guidelines at: https://meta.wikimedia.org/wiki/Mailing_lists/Guidelines [email protected] Unsubscribe: https://lists.wikimedia.org/mailman/listinfo/wikimedia-l, <mailto:[email protected]?subject=unsubscribe>
