I just noticed on Andre's video, it's called something like "Purge this stack" in his inspector - maybe that's a 4.6.3 change. I guess "Purge" is marginally better than "destroy"!
Pete On Fri, Jul 22, 2011 at 7:51 PM, J. Landman Gay <jac...@hyperactivesw.com>wrote: > On 7/22/11 5:45 PM, Pete Haworth wrote: > >> OK, thanks for that info, that will definitely help. I tend to be wary of >> setting anything with "destroy" in its name to true! >> > > You aren't the only one. It was an unfortunate choice of terminology, and > it's scared most everyone at some point. It should be called "purgeStack". > > _______________________________________________ use-livecode mailing list use-livecode@lists.runrev.com Please visit this url to subscribe, unsubscribe and manage your subscription preferences: http://lists.runrev.com/mailman/listinfo/use-livecode