On Jun 19, 2007, at 5:16 AM, Brian Murray wrote: > > On Mon, Jun 18, 2007 at 02:52:14PM +0200, Sebastien Bacher wrote: > ... >> "DESKTOP=Desktop >> DOWNLOAD=Download >> TEMPLATES=Templates >> PUBLICSHARE=Public >> DOCUMENTS=Documents >> MUSIC=Music >> PICTURES=Pictures >> VIDEOS=Videos" > ... >> Does anyone has concern about the list of directory or does it look ok >> to everybody? > > Most of the directory names are pluralized but the "DOWNLOAD" directory > is not. I would prefer that it was the same as the rest and became > "Downloads". > ...
+1. Every application I've seen that has its own downloads folder calls it "Downloads", not "Download", because it can contain more than one. (DOWNLOAD shall henceforth join "creat()", "Referer:", "charset", and "gtk.ComboBox" in the Gallery of Misnamed APIs.) Cheers -- Matthew Paul Thomas http://mpt.net.nz/ -- ubuntu-desktop mailing list [email protected] https://lists.ubuntu.com/mailman/listinfo/ubuntu-desktop
