Public bug reported:

The kmod package ships with a number of files in /etc/modprobe.d which
have non-inclusive names:

$ dpkg -L kmod | grep blacklist
/etc/modprobe.d/blacklist-ath_pci.conf
/etc/modprobe.d/blacklist-firewire.conf
/etc/modprobe.d/blacklist-framebuffer.conf
/etc/modprobe.d/blacklist-rare-network.conf
/etc/modprobe.d/blacklist.conf


These should be renamed using the term denylist instead.

Similarly, they should accept the term `denylist` rather than
`blacklist` to specify modules that should not be loaded / aliases that
should be ignored etc.

** Affects: kmod (Ubuntu)
     Importance: Undecided
         Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1949316

Title:
  kmod modprobe.d scripts are named with non-inclusive language

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/kmod/+bug/1949316/+subscriptions


-- 
ubuntu-bugs mailing list
[email protected]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to