On Tue, Jul 07, 2026 at 08:04:22PM -0400, Raymond Mao wrote:
> Hi Tom,
> 
> On Tue, Jul 7, 2026 at 6:48 PM Tom Rini <[email protected]> wrote:
> >
> > Now that we have made bloblist have distinct "find" and "create"
> > functions, the global data tag "GD_FLG_BLOBLIST_READY" doesn't quite
> > make sense anymore. Rename it to GD_FLG_BLOBLIST_HANDOFF.
> >
> > Suggested-by: Raymond Mao <[email protected]>
> > Signed-off-by: Tom Rini <[email protected]>
> > ---
> >  common/bloblist.c                 | 8 ++++----
> >  include/asm-generic/global_data.h | 4 ++--
> >  include/bloblist.h                | 2 +-
> >  3 files changed, 7 insertions(+), 7 deletions(-)
> >
> 
> Sounds good to me.
> Reviewed-by: Raymond Mao <[email protected]>
> 
> BTW, do we need another flag for the locally allocated/static-assigned 
> bloblist?

Probably not? But it's been a while since I put a lot thought into this
area. I had this sitting around and noticed I hadn't sent it.

-- 
Tom

Attachment: signature.asc
Description: PGP signature

Reply via email to