On Thu, Mar 03, 2016 at 09:34:12AM +0100, Stefan Roese wrote:

> The original name of this function is unclear. This patch renames this
> CRC16 function to crc16_ccitt() matching its name with its
> implementation.
> 
> To make the usage of this function more flexible, lets add the CRC start
> value as parameter to this function. This way it can be used by other
> functions requiring different start values than 0 as well.
> 
> Signed-off-by: Stefan Roese <s...@denx.de>

Reviewed-by: Tom Rini <tr...@konsulko.com>

-- 
Tom

Attachment: signature.asc
Description: Digital signature

_______________________________________________
U-Boot mailing list
U-Boot@lists.denx.de
http://lists.denx.de/mailman/listinfo/u-boot

Reply via email to