This series adds a few starts for sunxi driver model support for USB. I
don't intend to finish it, but hopefully it helps things get going.


Simon Glass (5):
  dm: sunxi: gpio: Add temporary implementation of name_to_gpio()
  dm: sunxi: gpio: Rename GPIOs to include a 'P' prefix
  dm: gpio: Remove default declaration of name_to_gpio()
  dm: usb: Add more debugging in ehci-hcd.c
  WIP: sunxi: Start of driver model USB implementation

 common/cmd_gpio.c             |  7 +++++
 drivers/gpio/sunxi_gpio.c     | 18 +++++++++--
 drivers/usb/host/ehci-hcd.c   | 16 +++++++---
 drivers/usb/host/ehci-sunxi.c | 71 +++++++++++++++++++++++++++++++++++++++++++
 4 files changed, 105 insertions(+), 7 deletions(-)

-- 
2.2.0.rc0.207.ga3a616c

_______________________________________________
U-Boot mailing list
U-Boot@lists.denx.de
http://lists.denx.de/mailman/listinfo/u-boot

Reply via email to