On Sun, 2014-12-28 at 17:08 +0100, Hans de Goede wrote: > Let clock_set_pll5 pick the optimal m and k values itself based on the > requested rate, rather then passing them in as magic constants. > > Suggested-by: Siarhei Siamashka <[email protected]> > Signed-off-by: Hans de Goede <[email protected]>
Acked-by: Ian Campbell <[email protected]> If it's not too disruptive given the original patch adding those params is still in #next you could fold it in, but if that causes rebasing hell I'#m fine with leaving it as an incremental fix. Ian. _______________________________________________ U-Boot mailing list [email protected] http://lists.denx.de/mailman/listinfo/u-boot

