On Wed, Jan 22, 2014 at 01:20:33PM -0700, Stephen Warren wrote:
> From: Stephen Warren <swar...@nvidia.com>
> 
> OUT_CLK_SOURCE_ are currently named after the number of bits the mask
> they represent includes. However, bit count is not the only possible
> variable; bit position may also vary. Rename OUT_CLK_SOURCE_ to
> OUT_CLK_SOURCE_31_30_ and OUT_CLK_SOURCE4_ to OUT_CLK_SOURCE_31_28 to
> more completely describe exactly what they represent, without having to

Nit: I think you should pick either "completely" or "exactly".

Thierry

Attachment: pgpNJ9VfpYdgG.pgp
Description: PGP signature

_______________________________________________
U-Boot mailing list
U-Boot@lists.denx.de
http://lists.denx.de/mailman/listinfo/u-boot

Reply via email to