On 12/17/2013 12:16 AM, Dennis Gilmore wrote: > Signed-off-by: Dennis Gilmore <den...@ausil.us>
Nit pick: A patch description might be useful. > @@ -1539,6 +1553,8 @@ int do_sysboot(cmd_tbl_t *cmdtp, int flag, int argc, > char * const argv[]) > do_getfile = do_get_ext2; > else if (strstr(argv[3], "fat")) > do_getfile = do_get_fat; > + else if (strstr(argv[3], "any")) > + do_getfile = do_get_any; This is a total bikeshed, so feel free to ignore it cmopletely: Is "any" the best choice here? In other U-Boot commands, "-" is used to mean something similar, so perhaps "-" would work better here? Still, I guess "-" usually means "none" or "missing" more than "any", so perhaps "any" is better after all. Anyway, just a point for thought; I'm fine either way. _______________________________________________ U-Boot mailing list U-Boot@lists.denx.de http://lists.denx.de/mailman/listinfo/u-boot