On 04/04/2013 12:06 PM, Albert ARIBAUD wrote:
Hi Andre,
On Wed, 3 Apr 2013 15:44:32 +0200, Andre Przywara
<andre.przyw...@linaro.org> wrote:
From: Ryan Harkin <ryan.har...@linaro.org>
The current ca9x4_ct_vxp platform contains support for a Versatile Express
motherboard with a quad core A9 core tile.
This patch is the first stage of making separating the Versatile Express
motherboard code and the A9 specific code, before adding support for the
dual core A5 core tile.
Signed-off-by: Ryan Harkin <ryan.har...@linaro.org>
Signed-off-by: Andre Przywara <andre.przyw...@linaro.org>
---
MAINTAINERS | 2 +-
board/armltd/vexpress/Makefile | 2 +-
board/armltd/vexpress/ca9x4_ct_vxp.c | 257 --------------------------------
board/armltd/vexpress/vexpress_common.c | 257 ++++++++++++++++++++++++++++++++
boards.cfg | 2 +-
include/configs/ca9x4_ct_vxp.h | 198 ------------------------
include/configs/vexpress_common.h | 198 ++++++++++++++++++++++++
7 files changed, 458 insertions(+), 458 deletions(-)
delete mode 100644 board/armltd/vexpress/ca9x4_ct_vxp.c
create mode 100644 board/armltd/vexpress/vexpress_common.c
delete mode 100644 include/configs/ca9x4_ct_vxp.h
create mode 100644 include/configs/vexpress_common.h
This patch seems to not take moves into account, and rather, lists
these as deletes/creates. Did you use git format-patch, and if so, did
you use tne -M option?
Hi Albert!
Thanks for the -M hint, didn't know about it. Indeed it makes the
patches more readable. Will use it in v2.
Also, the commit summary could be less generic, something like "ARM:
vexpress: rename board ca9x4_ct_vxp as vexpress_common".
OK, will fix this.
Thanks for the review,
Andre.
_______________________________________________
U-Boot mailing list
U-Boot@lists.denx.de
http://lists.denx.de/mailman/listinfo/u-boot