Hi Robert, On Mon, 04 Feb 2013 07:53:43 -0500, "Robert P. J. Day" <rpj...@crashcourse.ca> wrote:
> another observation from my weekend perusal of all of the > common/cmd_*.c files is that, despite its "cmd_" filename prefix, the > source file cmd_disk.c doesn't define any actual u-boot commands. > according to what i see as u-boot filename naming conventions, it > shouldn't be named "cmd_*", should it? That's arguable: apparently it provides common_diskboot() which implements commands for cmd_ide, cmd_scsi, cmd_usb which use it for implementing their do_diskboot, du_scsiboot, do_usbboot commands respectively. It's purely related to cmd_*. > rday Amicalement, -- Albert. _______________________________________________ U-Boot mailing list U-Boot@lists.denx.de http://lists.denx.de/mailman/listinfo/u-boot