Guennadi Liakhovetski wrote:

>>> +   err = spi_xfer(data->slave, 8, &buf8, &buf_in, SPI_XFER_BEGIN);
>>> +   if (err)
>>> +           return err;
>>> +   return spi_xfer(data->slave, 16, &buf16, &buf_in, SPI_XFER_END);
>> please add an empty line between two return statements here, Thanks!
> 
> Is this also required by CodingStyle?

not explicitly, but IMHO, it slightly improves readability and
also will be consistent with style used in s6e63d6_init() some
lines below. It seems to be preferred style in other code, too.

Best regards,
Anatolij

_______________________________________________
U-Boot mailing list
U-Boot@lists.denx.de
http://lists.denx.de/mailman/listinfo/u-boot

Reply via email to