On Mon, 7 Dec 2015, Marc-André Lureau wrote:
[...]
> > So I propose to rename these functions to spice_nanosecond_time() and
> > spice_millisecond_time() and to define both in utils.h. Would that be
> > ok?
> 
> Why not use g_get_monotonic_time() everywhere? I don't think spice needs
> nanosecond anyway.

Possibly but that requires a much more careful look at the code and is 
more than I intend to chew. So unless you plan on doing such a change 
shortly I think it makes sense applying a simple rename patch to avoid 
the ambiguity in the meantime.

-- 
Francois Gouget <fgou...@codeweavers.com>
_______________________________________________
Spice-devel mailing list
Spice-devel@lists.freedesktop.org
http://lists.freedesktop.org/mailman/listinfo/spice-devel

Reply via email to